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Microsoft Excel

The spreadsheet application that is part of Microsoft Office is called Excel.  Like Word, Excel is a
very sophisticated program which is capable of far more than creating simple tabular spreadsheets.
Excel can be used to create quite complex linked sets of spreadsheets, complicated mathematical
formulas, automated functions (known as macros), and a huge variety of graphs that represent data.
Also like Word, this sophistication can be as much a liability as a benefit.  Some teachers find the
range of Excel features somewhat intimidating when all they really want is to set up a simple
gradebook application or perhaps to have their students organize a small amount of tabular data and
to create an X-Y graph from that data.

Fortunately, Excel makes use of the “Wizards” and help applications found throughout Microsoft
Office applications.  Using these aids – and of course this guidebook! – you should find it easy to
get started with simple spreadsheet tasks using Excel.  As always, keep the following in mind when
approaching Excel for the first time…

• Start simple.  Do not try to create an entire accounting system for your school the very first time
you sit down to Excel.  Yes, you most certainly could create such a system…but learn the
program basics first before setting out for more adventurous territory.

• Save often.  When you are learning a program, you will make mistakes.  Do not work for hours
to get something “just right” and then have everything lost when you mistakenly exit the
program without saving.  Save your work as you go along.

• Use the on-line help, the Wizards, and other documentation. A third-party step-by-step manual
(such as the …for Dummies  books) is very helpful.  These manuals are available in most
bookstores and all computer stores.
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Opening the Spreadsheet

1. Open Microsoft Excel by double clicking on its icon in the Microsoft Office folder or by double
clicking on its alias on your
desktop.

Alternatively, you can just double click on any Excel spreadsheet, and this will start the Excel
program as well as opening the clicked upon spreadsheet.

The icon for an Excel spreadsheet looks like this :

2. The top of your screen will look something like the image below each time open Excel.

Notice that aside from the standard set of Macintosh Operating System pull-down menus, you
also have available a number of icons or buttons.  The actual buttons you see are determined by
how Word has been configured on the specific computer you are using.  Therefore, for the
most part in this guidebook, we will focus on explaining the various actions you can make using
menus.  In general, the menus are always the same regardless of how your computer has been
configured.
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3. In addition to the above menu/icons, you will also have a "new workbook" open on your screen.
The new workbook is a blank set of spreadsheets which can use to begin to create a new Excel
spreadsheet.  The new workbook screen looks something like this:

When you see this blank or new workbook, you may begin to create a new spreadsheet.
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Spreadsheet Terminology

Since you may not be familiar with the terms used to describe different parts of a spreadsheet, we
thought that it would be useful to define a few terms before diving in to the subject of exactly how
to create an Excel spreadsheet. We will use these terms extensively throughout the Excel section of
this guidebook.

Row Reading “left-to-right” (or horizontally) across the spreadsheet, you encounter rows
of data.  Each row in the spreadsheet is numbered.  Row numbers start with 1 and go
as high as you need.  Excel can have thousands or rows per spreadsheet – although it
is doubtful that you’d ever want to push that limit.

Column Reading “up and down” (or vertically) on the spreadsheet, you encounter columns of
data.  Each column in the spreadsheet is assigned a letter.  Lettered columns start
with A and go as high as you need (after Z, you get AA, AB, etc.). Again, you can
have thousands or columns – although you don’t want that either.

Cell The intersections of rows and columns form cells.  Your data resides in cells.  Each
cell in a spreadsheet has an address.

Address The address of a cell is simply its column letter followed by its row number.  Thus,
the first cell in the first column and first row is known as “A1”.  Right next to A1 (to
its right) is B2.  Immediately below A1 is A2. Immediately to the right of A2 lies B2.
You get the point…  Every cell in a spreadsheet has an address.

Workbook Unlike in Clarisworks (for those of you who are following the Clarisworks story
elsewhere in this guidebook), Excel organizes its spreadsheets into workbooks.  The
workbook is just a set of spreadsheets which contain related data.  For example, you
have one workbook for each school year, with a different sheet representing each
class you teach that year.

Each time you start Excel, it opens a new workbook which has three sheets – each
sheet is a spreadsheet.  In the beginning most of your workbooks will probably only
have one sheet of data.  That’s ok…but just remember that you could have more
sheets.

Range A range is a continuous series of cells on a spreadsheet.  Ranges become important
when you want to specify a particular series of cells as the input for a mathematical
operation.  For example, you may want Excel to sum (add) the values of the first six
cells in column C of your spreadsheet.  To do this, you would tell Excel to sum the
range “C1:C6”  This range is entered into a formula (see below).
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Formula A formula is a mathematical expression – basically an equation – which tells Excel
to perform a particular mathematical operation (or series of operations) on the values
of various cells.  Excel is capable of processing quite complicated formulas.  In
Excel, formulas are technically referred to as Functions.

The two important things to remember about formulas are that they involve functions
and cell values.  Functions such as SUM, AVG., etc. shorthand more lengthy
mathematical operations.  Cell values are the numerical values of cells.  These values
are either numbers that you have entered into the cell or the results of other formulas
that reside in the cell.

Just like in any mathematical operation, there is a certain syntax or order in which
formulas need to be written.  We will discuss Excel formula syntax later when we
demonstrate some simple formulas.
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Excel’s Menus

File

New ............... Opens a new workbook

Open ............. Opens an existing workbook from your hard
drive, the network server, or a floppy disk.

Close ............. Closes the currently open workbook.  Does not
quit the entire program.

Save............... Saves the current workbook.  Remember, this
saves the entire workbook, not just the top spreadsheet.

Save As ......... Saves the current workbook with a different
filename and/or to a different location on your hard drive,
network, or floppy.

Page Setup ....Takes you to a menu where you can set options such as margins, page orientation
(portrait vs. landscape), etc.

Print Area .....Allows you to set the area of the current spreadsheet (not the entire workbook!)
which will print when you go to print the spreadsheet.  This is a very useful option
which we will cover in more detail when we discuss printing later in this chapter.

Print PreviewAllows you to see – on your screen -- what the spreadsheet will look like once it has
printed.  A good way to save paper!

Print ..............Sends your spreadsheet – and optionally, the entire workbook – to the printer.

Send To .........If you have an email package and email (Internet or local) connection installed on
your computer, you can use this option to send your workbook as an email
attachment to an email recipient.

Quit................This will exit the entire Excel program. Don’t use this option just to exit the current
workbook…use Close for that.

In addition to the options we’ve just described, there are also options on this menu to save the
spreadsheet as HTML (for turning it into a webpage), to save the way that Excel displays all
currently open workbooks the next time you open the program, and for changing the way that Excel
handles a variety of programmatic operations in the current workbook.  Finally, the File menu also
contains a list of “recently open files.”  These are the workbooks which you have recently viewed or
edited.  You can open these workbooks again just by clicking on their name in the File menu.
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Edit

Cut.................Cuts a selection (which you select by a click and drag
highlight) from the current spreadsheet and copies it to the clipboard.
The selection then is removed (or cut) from the current spreadsheet.

Copy ..............Copies a selection (which you select by a click and drag
highlight) from the current spreadsheet and copies it to the clipboard.
The selection still remains on the current spreadsheet as it has only been
duplicated (copied) to the clipboard.

Paste ..............Pastes the content of the clipboard on to the current
spreadsheet.  The pasted material will be inserted wherever your cursor
is positioned.

Paste Special . ...........This provides you with various options which
effect the pasted text.  Sometimes this is necessary when you attempt to
paste formulas or graphics.

Fill......This option allows you to take the contents of the current (wherever your cursor is) cell and
automatically replicate it across an entire row, down a column, or elsewhere on the
spreadsheet and/or workbook.  When you choose this menu item, you are taken to another
menu which allows you to select your fill options.  Fill can be very useful in replicating a
particular formula down an entire spreadsheet column.

Clear..............Clears a range of data (numbers, formulas, etc.) on a spreadsheet.

Delete.............Actually deletes the contents of a range of cells.

Delete Sheet .. ...........Pretty much does what you think it does.  This is a useful command when
organizing a number of sheets within a workbook, but it’s relatively useless
when your workbook has only one sheet.

More or Copy ...........Another command only really useful for multi-sheet workbooks.

Find ...............Searches a spreadsheet and/or workbook for a particular value, formula, or text
phrase.

Replace..........Allows you to do a “search and replace” within a spreadsheet and/or workbook.

Go To.............Allows you to specify a particular cell to “go to.”  Very useful for moving around in
large spreadsheets.  Of course, you need to know the cell address where you want to
“go to”…so this may not be all that useful when you first create a spreadsheet.
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Publishing .....Not really what you think it is.  This option is for users who publish their
spreadsheets/workbooks on a network and want to make sure that changes made on
one spreadsheet update other spreadsheets that are related to it.  Confused?  Don’t
worry about it…you probably don’t need to use this option unless you are creating
accounting systems or other multi-workbook systems that have many different
people updating them.

View

Much as with Word, the View menu allows you to choose how your
spreadsheet and/or workbook is displayed on the screen.  It also allows you to
choose which toolbars are displayed by Excel and what buttons go on those
toolbars.  Finally, this is the place to create and edit the Headers and Footers
of your spreadsheets.  Headers and footers are displayed primarily when your
spreadsheet is printed.

Insert

Cells .............. This allows you to insert cells at the current cursor position

Rows ............. Need a new row on your spreadsheet?  Use this command to insert
a new (blank) row above the current row (i.e., the row where your cursor is).  This
command can insert rows at the top, bottom, or anywhere else on the current
spreadsheet.

Columns ....... Just like the Rows command, the Columns command will insert a
new column in your spreadsheet.  The new column is inserted to the left of the
current column.

Worksheet .... Adds a new, blank, spreadsheet to the current workbook.  New
workbooks start with 3 spreadsheets.  If you need more than 3, you need this
command.

Chart .............Brings up a series of menus (and usually an automated help function – the Chart
Wizard) which guide you through the creation of a “chart” or graph of the data in
your current spreadsheet.  Once you have created the chart, you choose where it is to
be inserted in your current spreadsheet.

Function ........Inserts a formula in the current cell.  Choosing this menu option causes Excel to
open a series of menus – and a Wizard – to guide you through the creation of the
formula.  This is a very useful menu option.

The Insert menu also includes options which allow you to insert clip art (Pictures), movies,
hyperlinks, comment fields, and other things into your current spreadsheet/workbook.
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Format

The Format menu performs a variety of self-evident, and very
useful functions.  Using options in this menu, you can change the
width and height of cells, rows, and columns.  You can also
choose AutoFormat and the current row/column (i.e., where you
cursor is) will automatically be sized to fit the data it contains.

Also, within the options which allow cell, row, and column
formatting, you can choose whether all data in a particular cell,
range of cells, row, or column should be formatted similarly.

This is useful for declaring that the numbers/data in an entire column (for example) should be
displayed in currency ($0.00) format, or that dates should always be formatted similarly
(month/day/year or day-month-year or whatever).

Tools

The options in this menu include the self-evident Spelling checker, as well as
a number of more advanced options that the novice Excel user would be wise
to avoid until his/her experience grows.

This menu allows you to create Macros which are basically little computer
programs which automate various Excel tasks.  Macros are very useful in
more advanced and complicated spreadsheets, but probably wouldn’t be used
by the novice user.

Likewise, the Customize and Preferences options allow you to change
virtually all of Excel’s default toolbars, buttons, menus, and program
operations.  Be careful here…you can really mess yourself up if you use the

Preferences menu option to change things willy-nilly.  On the other hand, as your experience with
the program grows, you will no doubt want to change some program defaults (e.g., where Excel
automatically goes to save and retrieve files).  Here’s where you do it.

Data
Probably the most important option on this menu is the Sort command.
Choosing Sort brings you to another menu which asks you for a range of data
to sort and gives you some options regarding the sort (e.g., ascending,
descending, etc.).

Sorting is very useful in terms of organizing your spreadsheet.  For example, if
you create a gradebook spreadsheet, you can enter student names in any order
you wish and then sort the names (and other data related to the names) so that
the students’ names are in alphabetical order.  Other options in this menu
perform various data organization options.  As your experience with Excel

grows, you may want to review Excel’s documentation and explore some of these options.
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Window

New Window............ Opens a new window, with another copy of the
current workbook in the new window.  This can be quite confusing…

Arrange .................... Allows you to arrange open Excel windows on
your desktop.  This can be useful when you want to have several open
windows and want to see all of them at the same time (i.e., for cutting
and pasting between them).

Hide........................... Allows you to hide various windows while
keeping others open and viewable.

Split ...........................This is a useful option that allows you to split the current spreadsheet into
two windows that scroll separately.  This can be particularly useful if you
have row (or column) labels in one column and then end up working on a part
of your spreadsheet that is far enough away from those labels that they would
not otherwise be visible…even in a full-screen-sized window.  What you can
do in this case is to insert a split near the column with the labels and then
scroll the “data” window wherever while keeping the “labels” window
stationary and viewable.  This makes much more sense in practice than in
description.

Once you have inserted a split in a spreadsheet window, this menu option
changes to Remove Split which does just what it says…it removes the split.
This is useful if you open a spreadsheet (created by someone else) and it has
a split in it.

Help

The Excel Help menu (and related commands) works just like it does in Word and all other
Microsoft Office Programs.

Excel primarily has two different kinds of help -- Balloon Help and a full-text,
searchable, indexed help.

Balloon Help, when turned on, creates little text "balloons" next to menu
items, icons, and other parts of the Word application where the user might
perform some action or require some explanation.  For example, the balloon
help for the Word document title bar looks like this --

You can turn balloon help on or off depending on whether or not you
find it useful.  The information in the balloons is generally helpful, but
many users grow quickly tired of seeing these balloons each time they
move their cursor/pointer near some actionable item.  Try it and see
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what you think. help system.  When you choose the menu item "Microsoft Word Help" you get a
text box that looks like this --

The little animated character -- will guide
you through just about any Excel operation
or procedure you wish to try.

As you can see (to the left), the basic idea is that you type
in a question using natural language and Excel attempts
to match your question with its help database.  In Office
98, this database is essentially the full electronic text of
the Office 98 manual (there really isn't a print version of
the manual!).

By the way, the little character can
be turned off whenever you desire.
Once you summon him (her? it?) he
will generally stick around and

perform somewhat amusing antics on the
corner of your screen until you close his
window and make him go away.

Once you activate Help, you are brought to various screens which answer your questions through a
combination of text and examples just as you are in Word.  And just as in Word , you navigate
through these screens until you find your answers.  When you are finished, just close the help
windows and you will be back to editing/creating your spreadsheet.

Creating a Spreadsheet

Let’s create a spreadsheet from scratch.  In this example, we are going to create a very simple
“gradebook” spreadsheet.  This purpose of this spreadsheet will be to record the performance of a
group of  11 students as they complete six numerically scored assessments throughout the year
(ahhhhh…. Real life should be so simple, no?).  The spreadsheet will automatically average each
student’s scores so that we end up with a simple year average at the end of the year.  Let’s start…

1. Start Excel.   A new workbook with three blank spreadsheets will be opened for you.  You
should just work on “

2. Begin to type your information.  First, decide that your first column (A) will contain student
names, and first row (1) will contain labels for the various assignments.

One thing worth considering right now is how you enter your student’s names.  If you want to
use just one column for names (versus two…one for last name, and one for first name), then you
need to enter the name in a format that can later be alphabetized by last name.  This means you
must enter in “last name first” format.  Otherwise, you could still alphabetize, but it would be by
whatever letter starts each cell in the name column.  In effect, you would end up alphabetizing
by first name.  Not what you want? Then you need to think ahead .
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When you are done, you should have a spreadsheet that looks something like this:

3. Save your document using the Save option from the File menu.  When you do this, you will see
a dialog box which looks something like this:

Choose where you
want the document to

Give your file a
name, or use the
suggested name

Choose the file

Click here to
complete the
save once you
have chosen
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4. Enter your data.  Of course, in “real life” you wouldn’t enter all of this data at once…rather,
you’d enter it over time as your students completed their assignments and got their scores.

5. Save your document! (Are you starting to get the idea that saving regularly is a very good
thing?)

6. Now, let’s deal with that last column (column H in our example) which is supposed to have the
Year Average.  In this column, we want to enter a formula in each cell which averages the
numbers in all of the cells that precede.  Since each column contains the score from a different
assignment, the formulas in column H would calculate the year average of the particular student
whose data is represented in that row.  Here’s how we do this.

First, place your cursor in the cell where you want the formula to appear (e.g., H2).
Next, choose the Function command from the Insert menu.  This will bring up a menu
(actually, a dialog box) which looks something like this:

Note that you have Function categories to
choose on the left, and Function names to
choose on the right.  Use this to choose your
function.

All functions are named under the All
category, and the other categories simply
break the names down into role-alike groups.

Once a name has been chosen (highlighted) in
the list on the right, a description of that
function name is provided in the space below

the two lists.  More information about function names and what they represent can be found
in the Excel documentation, and after-market books.  Clearly there are lots of different
function names…
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Once you have found and highlighted the proper function name (in this case it’s AVERAGE), then
click the OK box to close the menu and return to your spreadsheet.  Only, first, Excel will ask you
to specify a range  of data to be included in your mathematical operation.  This happens with a
dialog box which looks like this:

Note that Excel has already “guessed” the range to be B2 through G2 (expressed in Excel’s notation
as B2:G2).  If this is really what you want (and in this example, it is), then click the OK box to close
this dialog and go back to your spreadsheet.

Your cell (H2) now has a formula in it which looks like: =AVERAGE(B2:G2)

This formula is the content of cell H2, but what is displayed on your spreadsheet is the result of the
formula – not the formula itself.  Herein lies the secret of spreadsheets.  You can change the data in
any of the cells in the row that lead up to H2 and the result of the H2 formula will change as well!
In other words, as your data changes, the calculations made upon that data return different results.
Thus we can see that the spreadsheet is a useful tool for both keeping track of data (e.g., test scores)
and for performing dynamic calculations upon that data (e.g., averages that change as the data
changes).

Even though Excel has filled this information in for you, you should note the construction of the
formula.  Note that it starts with an equal symbol (=).  Then without any spaces this equal symbol is
followed by the function name and (in parenthesis) the range of cells you want to average.  This is
the format for all Excel formulas!  They all start with equal symbols (this is very important) and
there are no spaces between formula arguments.  There will be times when you want to create
formulas from scratch without using the Insert/Function menu, and at that time, it will pay to know
the format of formulas.

7. Now that you have a formula in cell H2, you really want the same formula – but with different
data to calculate in each row – in each cell below H2 (i.e., H3, H4,… on down to H12).  To do
this, you could repeat the steps above to create a new formula in each cell…but there’s a faster
(and more accurate) way.  Use the Fill command.

First thing to do is to click once on the cell that contains the formula (or whatever) you want to
Fill the other cells with.  When you do this, your cell changes to look like this:
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Notice the little box in the lower right corner of the cell.  This is called the “fill handle.”

Next, position your cursor over the fill handle and your cursor will change into a + sign.  Drag your
new cursor (and the highlighting that results) down the rest of the column you want to fill.  This
looks something like this:

See how you now have highlighting surrounding the rest of the cells in column H
(down to H12, after which you don’t have data).

When you release your mouse button (remember, you were dragging), Excel fills in
the highlighted cells with the contents of the first cell.  Now, your column looks

something like this:

But here’s the important (and really neat) part…the formulas in
each of the filled cells automatically incorporate the data that is
relevant for their row!  In other words, the formula for H3 is
=AVERAGE(B3:G3) and for H4 it’s =AVERAGE(B4:H4) and
so on.  So Excel doesn’t just copy formulas, it copies the sense of
the formula and adapts it so that works for the actual cell into
which it is copied.  Pretty smart.

Now, you’re almost done.  One thing you may want to do is to use
the Cells option under the Format menu to do things such as
setting the number of decimal places to display when displaying
your averages.  By default, Excel would display up to 4
places…this is probably more than you want, and you’ll probably
want to limit the display to one or two places after zero.  But

that’s fine tuning.  Basically, you’re done!

8. Now, Print your spreadsheet.  You do this via the File menu using the Print command.  If
you’d like, you can do a Print Preview first just to be sure that your print area is correct.  You
may also want to use Page Setup to adjust your page to use landscape printing (i.e., printed
long-wise versus up-and-down on the page).  Many spreadsheets work best when printed
landscape.

9. Choose Close from the File menu to close your file, or choose Quit (from the File menu) to exit
Excel altogether.
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Graphing

One of the major instructional benefits of using a spreadsheet is the ease with which students can
turn tabular data into its graphical representation.  Graphs make data (numbers) come alive and
allow many students to see relationships that they would not otherwise derive from simply viewing
the numbers.

1. Excel makes it easy to create a wide variety of graphs (which for some reason Excel insists on
calling “charts”).  The best way for the novice user to approach graphing is to use the Excel
Chart Wizard.  This wizard is activated when you choose Chart from the Insert menu.  Let’s
see how this is done step by step…Make sure your spreadsheet is open.  If you have closed it,
then re-open the workbook file.  If you have more than one spreadsheet in your workbook, make
sure you are currently in/on the sheet you want to graph.  For this example, we are going to use
the gradebook spreadsheet we created in the previous exercise.

2. Start the Chart Wizard by choosing Chart from the Insert menu.

This may also be a good place to note that some users prefer to use the buttons and toolbars that
Excel usually displays at start up.  There is a button for creating charts -- looks like
this:

So, either way you choose to do it, start the Chart Wizard.

Once you start it, you will get a window which looks like this:

The basic idea here is to follow the
prompts and directions in the Wizard.
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3. The first thing you need to do is to choose the type of chart (graph) you want to make.

Indeed, this proves to be a learning experience in and of itself as we find that many students
(and teachers) tend to become amazed at all of the different graph types available and end up
choosing the type based on an exotic name versus any sense of the best way to display the data.
This is probably why the “Doughnut” graph is so popular…

For this example, let’s choose the default “Column” graph.

4. After choosing a graph type from the left side of the window, choose the particular
representation of that type from the right side of the window.  Note that there are 7 different
types of Column graphs alone!

Once you have chosen the representation, click the Next button at the bottom of the Wizard
window.

5. Now, it’s time to decide what you want to graph.  By default, Excel would graph all of the data
on your spreadsheet.  Using the options you’ve chosen thus far, this would look something like
this:

And, well, that’s interesting, but probably really difficult for most of us to make any meaning
of.  So for this graph to be worthwhile, it would be good to be able to narrow the range of data it
displays.  How about narrowing it to just student names and their year-end average?

To do this, we should use some of the options in step 2 of the Chart Wizard.
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First, click on the Data Range tab at the top of the Wizard window.  Then, make sure that you
have the “Series in Columns” radio button clicked. Your window will now look like this:

It’s important to note
that a preview of your
graph appears in the
window at the top of
the Wizard.  If you like
what you see, you can
click the Next button to
move on.  If you want
to make further
changes, go ahead and
do so.

In this example, by
choosing “Series in
Columns” we have
gotten our students’
names across the
bottom of the graph
(the X axis) and the
data series displayed
(the Y axis) are the
grades each student
earned for the 6
assignments and their
year-long average

(which you’ll remember is in the 7th column).
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Well, that’s a step in the right direction, but we’d still like to eliminate all of the “series” which
show grades for assignments and limit our graph to showing just the year-long average for each
student.  Since this means eliminating all but the series for the 7th column (also known as the 7th

series), then we want to choose the Series tab on this Wizard window and edit our series.  When we
do this, we get a window that looks like this:

Note that we now have the
option of removing series;

and giving a name to the series
(how about, “Final Average”?)

You can see the changes you
are making in the preview
window…so keep changing
options until you get what you
want.

Once you are satisfied, it’s time
to click on the Next button to
move on to the next step of the
Chart Wizard.

6. The next Wizard step allows you to fine-tune the display of your graph.

You can give a title to the
graph;

and label each axis.

There are many other
things you can change, and
these are available under
the other tabs in this
Wizard window.

When you’re all done, click
the Next button to move on.
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7. The last step of this Wizard prompts you to specify where you want your graph to appear.  You
can place your completed graph on the same spreadsheet as its data, or you could give it its own
sheet in the current workbook.

Most people like to put the graph on the same page as the spreadsheet, but this is entirely up to
you.  If you choose to put it on the spreadsheet, the last Wizard window will look like this:

Once you’re done, note that the Next button is greyed (indicating that this isn’t a viable choice).
Thus, you should click on the Finish button to finish.  If you want, you can go Back and
review/change your choices.

That’s it!  You’re done making your graph.

8. Here’s how your graph looks when it’s all done. Note how it’s positioned on top of the
spreadsheet.  You’ll probably want to drag the graph a space that doesn’t cover your
spreadsheet.

Just for the record, here’s what your completed graph looks like (all by itself):
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Note that you can expand and shrink your graph area and this will automatically adjust the scale,
orientation of data labels, and other graph formatting. If you have put your graph on your
spreadsheet, it will print when you go to print the spreadsheet.  Furthermore, it will print exactly
where (and how) it appears on the screen.  This is why it is important to position it what you
want it on the sheet.  If it covers the data on your screen, it will do the same when printed.

Finally, you should remember that it is possible to cut and paste from one Microsoft Office
application to any other (or for that matter, to just about any application on your Mac!).  So, the
graph you make in Excel might be cut from Excel and pasted into a Word document (as we’ve
actually done on the previous page) or into a PowerPoint presentation.
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A Few Final Words about Excel

• Excel is not an easy program to master. Try not to get too disappointed when struggling with
some of the exercises or instructions above.  If you are having problems, remember to consult
the help documentation – and go get an after-market manual.  Different authors have different
ways of writing step-by-step instructions, and if you can’t follow what we’ve done you might
want to try another author’s text.  A variety of these texts are referenced in the General
Bibliography found at the start of this Guidebook.

• The goal with Excel graphs is not to get too fancy, but to create a more simple way of viewing
spreadsheet data.  Your graph must communicate your data.  If you can’t understand (interpret)
your graph, then you should go back and re-do the graph using a different type or format.  Also,
bear in mind that Excel assumes that you have a color printer (!!).  If you have a large number of
data series and each is assigned a different color, when you go to print on your black-and-white
laser printer, everything will turn out in shades of gray.  If this doesn’t work for you, then you’ll
need to simply by reducing the number of data series.

• Learn to use formulas!  Formulas are half of what make spreadsheets worthwhile (the other half
is graphing).  If you use the spreadsheet just as a way of keeping numbers in nice rows – and do
all of your calculations manually – then why not just use graph paper or a word processor?
Excel makes if very easy to create formulas.
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